Resolved
Issue has been fully resolved and all services are operational.
Monitoring
Dependent services have recovered and we are monitoring.
Identified
Gemini has identified the outage and is working on a resolution.
Investigating
Gemini's API is reporting 500s. We are investigating the problem and potential fixes.